Instalar VLC 3.0 en Ubuntu

Instalar VLC 3.0 en Ubuntu, Linux Mint y todos sus derivados.

El lanzamiento oficial de VLC 3.0 está próximo, y con el vendrán grandes mejoras, incluido el soporte para Chromecast. En este articulo veremos cómo instalar VLC 3.0 en Ubuntu Linux y derivados.

El reproductor de vídeo Opensource VLC 3.0 se lleva desarrollando varios años, y parece que por fin nos llega una buena noticia. Según sus desarrolladores, la programación está completa en un 97%, lo que nos induce a pensar que su lanzamiento final está al caer, tan solo les queda depurar código y cerciorarse de su correcto funcionamiento en todos los entornos posibles.

 

Por lo dicho anteriormente y dado el estado de la versión, creo que ya lo podemos instalar y comenzar a probar sus nuevas funciones.

VLC 3.0 viene con muchas mejoras y novedades, estas son las más destacadas:

  • Soporte para Chromecast
  • Soporte limitado de video y audio de 360 ​​grados
  • Soporte HTTP/2
  • Hace uso de OpenGL
  • Se ofrece soporte con Samba, FTP / SFTP, NFS, etc…
  • Detección automática de las pistas de audio y subtitulos externos (ac3, m4a, aac, dts, etc…)
  • Transmisión adaptable
  • Soporte mejorado para Wayland
  • Soporte para muchos más códecs

Comenzamos con la instalación.

 

Instalar VLC 3.0

Primero debo decir que este manual de instalación solo es valido para la distribución LinuxUbuntu 16.04 y posteriores. También es valido para todos sus derivados.

Primero habilitamos el soporte Snap.

Una vez instalado Snap, procedemos a instalar VLC 3.0.

ya tenemos instalada la ultima version de VLC 3.0.

 

Pero claro, a posteriori nos puede surgir un problema, y es que aun no se ha lanzado la versión VLC 3.0 estable. Para solucionar esto lo que haremos será instalar el PPA estable, de forma que cuando se lance oficialmente solo tengamos que actualizar el sistema.

 

Pero… aquí no termina este articulo, ya que si eres un fan de VLC debes saber que aunque VLC 3.0 estable aun no se haya lanzado oficialmente, ya se está trabajando en el desarrollo de la futura versión VLC 4.0 y ademas la puedes probar.

 

Instalar VLC 4.0

No se recomienda su uso en producción, recuerda que aun es una versión inestable.

Usa el VLC 4.0 a modo de test.

 

Y para dar por terminado este articulo… ya puedes instalar VLC 3.0.

Instalar VLC 3.0 en Ubuntu
4.5 (90%) 2 Votos

Agregar comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.